Insanity Stories Prelude

General Category => General Discussion => Topic started by: gilbertstrou on May 02, 2010, 10:08:34 AM

Title: Problem with activation
Post by: gilbertstrou on May 02, 2010, 10:08:34 AM
Hi there, I dont know if I am writing in a proper board but I have got a problem with activation, link i receive in email is not working... http://forums.insanityprelude.net/?cf66cd51cbaa1d9ec26cd8dd9e0 (http://forums.insanityprelude.net/?cf66cd51cbaa1d9ec26cd8dd9e0),
Title: Re: Problem with activation
Post by: Slaskia on May 02, 2010, 11:00:24 AM
If there was a problem with the activation link, you wouldn't be able to post.

Plus...Last person that claimed this turned out to be a spammer....

*narrows eyes and holds up banhammer threateningly*  We want no junk posts here and if that is your intention, you best just not return at all.
Title: Re: Problem with activation
Post by: Kalashina Manahsyane on May 02, 2010, 01:31:53 PM
There does in fact seem to be an issue with the e-mail; I'll look into it... perhaps one of the plugins I installed actually DID break something >_>
Title: Re: Problem with activation
Post by: Spog on May 02, 2010, 07:23:11 PM
I don't buy it.  Sl'askia makes an undeniable point.  The banhammer should be wielded once more!
Title: Re: Problem with activation
Post by: Kalashina Manahsyane on May 04, 2010, 01:42:14 AM
I do find it odd that this person matches the IP of one of those in the ban log... it might also explain why he hasn't posted yet.

Dunno...